GIMP TUTORIALS – step by step

Author: Grzegorz Kopański
Gimp v. 2.4.4

“ART TICE” project meeting
12-16 November 2008

CONTENTS
How to make almost perfect photo.................................................................2
Photo text........................................................................................................6
Photos checkboard........................................................................................9
Moton blur in photomontage..........................................................................11
Golden object with glowing..........................................................................15
Light saber – Star Wars inspiration..............................................................22
Gradient sky with rainbow............................................................................24
Mona Lisa in fire...........................................................................................27
Face crystalization.........................................................................................33
Broken mirror...............................................................................................35
Funny animation...........................................................................................37
How to make almost perfect photo

Original scan:
very low quality
with noise

1. Rotate photo 180°.
2. Select and measure the hang angle by holding LMB (left mouse button).

3. Remember an angle (in this case 10,20°).

4. Select and click on the photo.

   Write -10,20 in the angle parameter and click rotate button.

5. Select and draw rectangle around face on the photo.

   Click any square for outside cut.
6. Select the **Filters > Emphasis > Remove noise.**

Deselect this options and click OK.

7. Make the photo more sharpen. In new window set up parameter to 40.
8. Compensation of color levels. Select Colors > Levels and click Automatic button.

1. Drag and drop 2 photos on Gimp main panel.

2. Select one of them and use text tool

3. Click on the photo and in the little editor write MONA LISA.

I chosen Arial Black font, size 130 and center align.
4. Every time you can change text place using layer moving tool.

5. Select and click on black text color.

6. Open layer window.

7. Remove text layer.

8. Copy text selection (shortcut Ctrl+C) and paste it to Mona Lisa photo (select Mona Lisa photo and Ctrl+V).

9. In layer window you have to click on a new layer button (very important).
10. Select perspective tool to make text like “star wars” (click on the text and move squares in opposite directions). After that click Transform button.

![Perspective Tool Screen]

11. At last combine all layers.

![Layer Combination]

12. Result.

![Result Image]
Photos checkboard

1. Drag and drop 2 photos on Gimp main panel.
2. Select one of them and copy (Ctrl+C).
3. Select other photo and paste (Ctrl+V).
4. Open layer window and make new layer from pasting photo (look p. 7).
5. Add third layer and choose white radio button then click OK.

Very important:
Photos must have this same dimensions
6. For white layer apply checkboard effect with 100 square size.

7. Select  and click on black or white color.

8. In layer window remove checkboard layer and press Delete key.

9. Result.
Moton blur in photomontage

1. Drag and drop 2 photos on Gimp main panel. One of then should be a car.
2. Copy car photo (Ctrl+C) and paste to other photo (Ctrl+V).
3. Open layer window and make a new layer from pasting photo (look p. 7). It should look like photo below.

4. Select the layer with car and choose path selection tool

5. By clicking LMB around the car draw selection path.
6. When the start and end points stays near each other click **Selection from path** button on main panel.

7. Select invert selection and press **Delete** key to remove car environment.

8. Delete selection and move car layer in proper place.

9. It should look like this.
10. Now we have to make a car to move. Select and measure the hang angle by holding LMB.

\[ \theta = 10.08^\circ \ (90 \times 16) \]

11. Duplicate car layer.

12. Select motion blur option.

13. In properties window set up length to 20 and angle to 10 (measured angle).

14. In layer window set up covering to about 70.

15. Combine all layers (look p. 8)
16. Result.
Golden object with glowing

1. Choose path selection tool and draw selection around skull (look p. 11, 12).
2. Make the selection from path (look p. 12), copy (Ctrl+C) and paste (Ctrl+V) skull.
3. Open layer window and make a new layer from pasting skull (look p. 7).
4. Expand size of layer to full image size.

5. Duplicate skull layer 2 times and switch off eyes for two first layers and background.

6. Select and click transparent area. Off eyes

Duplicate 2 times
7. Invert selection (look p.12) and expand it about 5 pixels.

8. Click LMB on first color rectangle and select yellow color.

9. Select and set up options like this. After that fill and remove selection.
10. Select *Gaussian blur* effect and set up horizontal and vertical ray blur to 20. 

*Effects > Blur > Gaussian blur*

11. Now select next layer and switch on the eye.

12. Again select *Gaussian blur* effect and set up horizontal and vertical ray blur to 10.

13. Select last layer and switch on the eye. From the main panel select gradient pattern.
14. From the gradient list select *Golden*.

15. Make the golden skull: *Colors > Projection > Gradient projection*
16. Light from the skull: *Filters >Artistic > Highlight intense* (default options).

17. Select and click transparent area, then invert selection.

18. Choose *Frame from selection* option and set up 4 pixels then click OK.
19. Copy (Ctrl+C), paste (Ctrl+V), make a new layer from copy, change size of this layer to image size (look p. 15).
20. Once again use *Gaussian blur* effect and set up horizontal and vertical ray blur to 5.
21. Switch on eye for background layer.
22. Combine all layers (look p. 8).
23. Add lens flare: *Filters > Light and shadow > Lens flare*

24. On preview picture select place for flare (i checked eyehole) and click OK.
25. Result.

Original picture

After effects picture
Light saber – Star Wars inspiration

1. Open the layer window and create a new black layer then click OK.

2. Set the mode layer to Screen.

3. Choose path selection tool, draw line around the sword and make selection from it (look p. 11, 12).

4. Select and fill selection field by background color (white).

5. Remove selection (Shift+Ctrl+A).

6. Duplicate sword layer 3 times and select middle layer.

7. Select Gaussian blur effect and set up horizontal and vertical ray blur to 5 (look p. 17).

8. Select upper layer and set up Gaussian blur to 20.

9. For last layer set up Gaussian blur to 40.
10. Now add the color (I selected red) for light: *Colors > Colors balance*

11. For all modifiers: shadows, halftones and lights set up red color to 100.

12. Result.
Gradient sky with rainbow

1. First change sky to transparent.
   Colors > Change color to transparency

2. Click on the color rectangle to open colors window.

3. Select dropper and click blue color on the screen (window heading is good).

4. Close windows properties by clicking OK.
5. Open the layer window and duplicate background. Select lower layer.

6. From the gradien list select any gradient (I selected Pastel Rainbow) – see p. 17, 18.

7. Fill that layer using gradient tool

8. Draw the line across the photo holding LMB and release mouse button.

10. From the gradient list select **Radial Rainbow Hoop**.

11. Again select gradient tool and on main panel set up **radial** shape.

12. Draw line like below.

13. Set up layer covering to about 50.

Mona Lisa in fire

2. Make the selection from path (look. p.12), copy (Ctrl+C) and paste (Ctrl+V) Mona Lisa.
3. Open layer window and make a new layer from pasting Mona Lisa (look p. 7).
4. Expand size of layer to full image size (look p. 15).
5. Duplicate pasted layer and switch off eyes (see picture below).

6. Select middle layer like on the picture and add red-hot effect: Filters > Alpha for logo > Red-hot effect.

7. Set the size of effect to 600 and click OK.

8. Open layer window, delete background layer (black) and select glow layer.
9. Now use: *Colors > Change color to transparency* for white color and click OK. It should look like this.

10. Select layer with black Mona Lisa. Choose 
    tool and set up smooth edges to about 50.

11. Click on transparent area and invert selection (*Ctrl+I*).
    Expand selection to 25 pixels (look p. 15).

12. Now we prepare proper gradient. Set up first color to yellow
    and from gradient list select yellow-white gradient.

13. Choose gradient tool. 
    On the main panel set up *overflow (sphere)* shape and flip
    gradient.

14. Use this gradient on selection. It should look like this.
15. Select Glow layer, click RMB on it and choose *combine to down*. Remove selection *(Shift+Ctrl+A)*

16. Now let's start to make fire flames. Open deformation window: **Filters > Deformations > Distortions.**

17. In **Distortion** window use different options and parameters of ray and power distortion. With pressing LMB make flames in preview window and click OK.

18. Switch on the eye for upper layer.
19. Select the **finger painting** tool, choose brush **Circle (15)** from main panel and make small flames around the fire.

20. Select the upper layer, choose selection tool, click on transparent area and invert selection (**Ctrl+I**).


22. Resize this layer to picture size (look p. 15). Use **Gaussian blur** for horizontal and vertical ray to 15 (look p. 17).

23. Duplicate layer with Mona Lisa (not background) and switch off the eye of this layer.

24. For selected layer use **Highlight intense** (look p. 19), choose **German flag smooth** gradient and use **Gradient projection** (look p. 18). It should look like this.

25. Now we have to make the flames on the Mona Lisa’s body. Select upper layer and switch on the eye. Use **Colors > Change color to transparency** for black color and click OK.

26. Use the **Finding edges** for **Neon**.
27. In the window set up parameters like on the picture.

28. Again use *Colors > Change color to transparency* for black color.

29. Select the *Incandensent* gradient, choose gradient tool and set up parameters on main panel like in point 13 page 28. Use this gradient on layer.

30. Once again use *Colors > Change color to transparency* for black color and *Gaussian blur* for horizontal and vertical ray set up to 10.

31. Select finger painter tool, choose brush *circle (11)* and make little flames on the body.

32. Select last layer and with this same tool make little flames toward body.

33. At last switch on all eyes for layers and combine them to one layer.
34. Result.
Face crystalization

1. Choose scissors selection tool, set up smooth edges to 60 on main panel and draw selection around half woman face.

   ![Scissors selection tool](image1.jpg)

   **Very important**
   If you want make selection with scissors you have to put last point in first one and click inside drawing field.

2. Copy, paste selection, make new layer from it and switch off the eye for background layer. It should look like this.

   ![Selection pasted](image2.jpg)

3. Now select the Mosaic effect:
   *Filters > Deformations > Mosaic*
4. In the Mosaic properties window set up parameters like on the picture.

5. Select: *Colors > Colors balance*. In properties window set up modifiers:
   - shadows/blue: 100
   - halftones/cyan: -100
   - lights/red: 100

6. Switch on eye for background layer and combine layers for ending result.
Broken mirror

1. Create new transparency layer in layer window and draw with pencil tool (brush: circle(05)) something like spider’s web. To make straight lines use Shift key.

2. „Glass” pieces fill different tone of gray color.

3. Select background layer and choose Moving effect: Filters > Projection > Moving
4. In properties window set up X, Y moving to 30 and click OK.

5. Select the spider’s web layer and set up covering to 15.

6. Result.
Funny animation

1. Open deformation window: Filters > Deformations > Distortions (look p. 29).

2. Select Animation lap and set up parameters like in the picture below.

3. Come back to Parameters lap, make some deformations on face and click OK.
4. In the layer window you should see something like this (39 layers).

5. Now, we have to save animation. Open save window: **File > Save as**

6. Draw the file name with extension GIF in name field, select proper destination and click **Save** button.
7. In the GIF saving window select *Save as animation* option and click *Export* button.

8. In the next window be sure that *always loop* option is selected and click *Save*.

9. Open saved work in Internet Explorer window or in the program that support GIF animation and enjoy.